未來函數檢測 | 推薦資源 | 熱門資源 收藏股海網 | 將股海網放到桌面
                  股海網,最好股票軟件下載中心,股票軟件,股票書籍,股票公式,股票知識,炒股教程
                  股海首頁 | 指標公式 | 分析軟件 | 行情軟件 | 數據軟件 | 資訊題材 | 工具應用 | 期貨基金 | 書籍教程 | 技術指標 | 股海絕技 | 外匯期貨 | 股票知識 |
                  股票軟件 大智慧 通達信 飛狐 東財通 操盤手 指南針 同花順 錢龍 券商軟件 手機炒股 和諧軟件 證券之星 金融界 分析家 數據下載 數據接口 期貨 基金 教程
                  股票公式 大智慧 通達信 飛狐 同花順 東財通 | 股票池 大智慧 通達信 | 股票書籍 | 指標分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
                  當前位置:→ 股海網 > 指標公式 > 通達信公式 > 正文
                  通達信心理意愿源碼附圖
                  • 相關簡介: 換手:=V*100/CAPITAL; 主力:=MA(換手,4); 大戶:=MA(換手,9); 中戶:=MA(換手,17); 散戶:=MA(換手,34); 均量:=(主力+大戶+中戶+散戶)/4; 主力能量:=(主力-均量); 大戶能量:=(大戶-均量); 中戶能量:=(中戶-均量); 散戶能量:=(散戶-均量); 當日意愿:=(ABS(主力能量)+ABS(大戶能量)+ABS(中戶能量)+ABS(散戶能量))*10; VAR1:=(C-MA(C,6))/MA(C,6)*100; VAR2:=(C-
                  • 文件大小: unknow
                  • 瀏覽次數:
                  • 運行環境: 通達信
                  • 編輯發布: 股海網
                  • 軟件來源: Internet
                  • 加入時間: 2018/11/3 8:17:49
                  • 解壓密碼: www.02594633.com(請仔細輸入!復制無效!)
                  • 下載統計:

                  股票軟件說明:

                  換手:=V*100/CAPITAL;
                  主力:=MA(換手,4);
                  大戶:=MA(換手,9);
                  中戶:=MA(換手,17);
                  散戶:=MA(換手,34);
                  均量:=(主力+大戶+中戶+散戶)/4;
                  主力能量:=(主力-均量);
                  大戶能量:=(大戶-均量);
                  中戶能量:=(中戶-均量);
                  散戶能量:=(散戶-均量);
                  當日意愿:=(ABS(主力能量)+ABS(大戶能量)+ABS(中戶能量)+ABS(散戶能量))*10;
                   VAR1:=(C-MA(C,6))/MA(C,6)*100;
                   VAR2:=(C-MA(C,24))/MA(C,24)*100;
                   VAR3:=(C-MA(C,32))/MA(C,32)*100;
                   VAR4:=(VAR1+VAR2+VAR3)/3;
                   VAR5:=EMA(VAR4,5);
                   VAR6:=MA(100*(C-LLV(C,34))/(HHV(H,34)-LLV(L,34)),5)-20;
                   VAR7:=SMA(SMA(100-3*(C-LLV(C,75))/(HHV(H,75)-LLV(L,75))*100,20,1)+SMA(2*(C-LLV(C,75))/(HHV(H,75)-LLV(L,75))*100,20,1),15,1);
                   VAR8:=VAR7<REF(VAR7,1) AND V>REF(V,1) AND C>REF(C,1);
                   K:=EMA(VAR5,5)*4;
                   D:=EMA(K,5);
                   J:=K*3-D*2;

                  機構意愿:主力能量,NODRAW;
                  游資意愿:大戶能量,NODRAW;
                  大戶意愿:中戶能量,NODRAW;
                  散戶意愿:散戶能量,NODRAW;
                  市場意愿:LLV(VAR6,3)<VAR6,NODRAW;
                  主流意愿:J>D,NODRAW;
                  空方意愿:=VAR8>0,NODRAW;

                  STICKLINE(CLOSE,0,100,4,1),COLORWHITE;
                   STICKLINE(CLOSE,0,75,4,1),COLORWHITE;
                   STICKLINE(CLOSE,0,50,4,1),COLORWHITE;
                   STICKLINE(CLOSE,0,25,4,1),COLORWHITE;
                   STICKLINE(CLOSE,-25,-100,4,1),COLORWHITE;
                   STICKLINE(CLOSE,-25,-75,4,1),COLORWHITE;
                   STICKLINE(CLOSE,-25,-50,4,1),COLORWHITE;

                  STICKLINE(散戶能量>=0,5,20,3,0),COLOR0000AA;
                   STICKLINE(散戶能量>=0,5,20,2,0),COLOR0000CC;
                   STICKLINE(散戶能量>=0,5,20,1,0),COLOR0000DD;

                  STICKLINE(散戶能量<0,5,20,3,0),COLOR007B00;
                   STICKLINE(散戶能量<0,5,20,2,0),COLOR009000;
                   STICKLINE(散戶能量<0,5,20,1,0),COLOR00A800;

                  DRAWTEXT(ISLASTBAR=1,12.5,'散戶意愿'),COLORGREEN;

                  STICKLINE(中戶能量>=0,30,45,3,0),COLOR0000AA;
                   STICKLINE(中戶能量>=0,30,45,2,0),COLOR0000CC;
                   STICKLINE(中戶能量>=0,30,45,1,0),COLOR0000DD;

                  STICKLINE(中戶能量<0,30,45,3,0),COLOR007B00;
                   STICKLINE(中戶能量<0,30,45,2,0),COLOR009000;
                   STICKLINE(中戶能量<0,30,45,1,0),COLOR00A800;

                  DRAWTEXT(ISLASTBAR=1,37.5,'大戶意愿'),COLORMAGENTA;

                  STICKLINE(大戶能量>=0,55,70,3,0),COLOR0000AA;
                   STICKLINE(大戶能量>=0,55,70,2,0),COLOR0000CC;
                   STICKLINE(大戶能量>=0,55,70,1,0),COLOR0000DD;

                  STICKLINE(大戶能量<0,55,70,3,0),COLOR007B00;
                   STICKLINE(大戶能量<0,55,70,2,0),COLOR009000;
                   STICKLINE(大戶能量<0,55,70,1,0),COLOR00A800;

                  DRAWTEXT(ISLASTBAR=1,62.5,'游資意愿'),COLORYELLOW;

                  STICKLINE(主力能量>=0,80,95,3,0),COLOR0000AA;
                   STICKLINE(主力能量>=0,80,95,2,0),COLOR0000CC;
                   STICKLINE(主力能量>=0,80,95,1,0),COLOR0000DD;

                  STICKLINE(主力能量<0,80,95,3,0),COLOR007B00;
                   STICKLINE(主力能量<0,80,95,2,0),COLOR009000;
                   STICKLINE(主力能量<0,80,95,1,0),COLOR00A800;

                  DRAWTEXT(ISLASTBAR=1,87.5,'機構意愿'),COLORWHITE;

                  STICKLINE(VAR6=LLV(VAR6,3),-80,-95,3,0),COLORGREEN;
                   STICKLINE(LLV(VAR6,3)<VAR6,-80,-95,3,0),COLORRED;
                   DRAWTEXT(ISLASTBAR=1,-87.5,'市場意愿'),COLORWHITE;

                  STICKLINE(J<D,-55,-70,3,0),COLORCYAN;
                   STICKLINE(J>D,-55,-70,3,0),COLORMAGENTA;
                   DRAWTEXT(ISLASTBAR=1,-62.5,'主流意愿'),COLORRED;

                  STICKLINE(VAR8=0,-30,-45,3,0),COLOR6B8E23;
                   STICKLINE(VAR8>0,-30,-45,3,0),COLORYELLOW;
                   DRAWTEXT(ISLASTBAR=1,-37.5,'空方意愿'),COLORBLUE;

                  通達信心理意愿源碼附圖

                  下載鏈接:(下載本站資源請點擊下面進入下載頁“藍色圖標”)
                  通達信心理意愿源碼附圖下載
                  精品股票公式
                  大乐透开奖号码