未來函數檢測 | 推薦資源 | 熱門資源 收藏股海網 | 將股海網放到桌面
                  股海網,最好股票軟件下載中心,股票軟件,股票書籍,股票公式,股票知識,炒股教程
                  股海首頁 | 指標公式 | 分析軟件 | 行情軟件 | 數據軟件 | 資訊題材 | 工具應用 | 期貨基金 | 書籍教程 | 技術指標 | 股海絕技 | 外匯期貨 | 股票知識 |
                  股票軟件 大智慧 通達信 飛狐 東財通 操盤手 指南針 同花順 錢龍 券商軟件 手機炒股 和諧軟件 證券之星 金融界 分析家 數據下載 數據接口 期貨 基金 教程
                  股票公式 大智慧 通達信 飛狐 同花順 東財通 | 股票池 大智慧 通達信 | 股票書籍 | 指標分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
                  當前位置:→ 股海網 > 指標公式 > 通達信公式 > 正文
                  通達信牛股主圖源碼公式
                  • 相關簡介: 擒:=(2*CLOSE+LOW+HIGH)/4; 牛:=EMA(擒,40)*0.85; DI:=EMA(C,12)-EMA(C,13); DE:=EMA(DI,3); RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100; DRAWTEXT(CROSS(DE,DI),H*1.03,'賣出'),COLORGREEN; 拉升:EMA(CLOSE,5),COLORRED; 跟進:EMA(CLOSE,20),COLORGREEN; DRAWTEXT(CROSS(DI,DE)
                  • 文件大小: unknow
                  • 瀏覽次數:
                  • 運行環境: 通達信
                  • 編輯發布: 股海網
                  • 軟件來源: Internet
                  • 加入時間: 2018/11/3 8:23:56
                  • 解壓密碼: www.02594633.com(請仔細輸入!復制無效!)
                  • 下載統計:

                  股票軟件說明:

                  擒:=(2*CLOSE+LOW+HIGH)/4;
                  牛:=EMA(擒,40)*0.85;
                   DI:=EMA(C,12)-EMA(C,13);
                   DE:=EMA(DI,3);
                   RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
                   DRAWTEXT(CROSS(DE,DI),H*1.03,'賣出'),COLORGREEN;
                  拉升:EMA(CLOSE,5),COLORRED;
                  跟進:EMA(CLOSE,20),COLORGREEN;
                   DRAWTEXT(CROSS(DI,DE),L*0.94,'買進'),COLORYELLOW;

                   {}
                   STICKLINE(OPEN>CLOSE,CLOSE,OPEN,2.5,0),COLORCYAN;漲停:=IF(REF(C,1)*1.1-C<0.2 ,1,0);
                   STICKLINE(漲停,OPEN,CLOSE,4,0),COLORRED;
                   STICKLINE(漲停,OPEN,CLOSE,3,0),COLORYELLOW;
                   STICKLINE(漲停,H,L,0,0),COLORYELLOW;
                   {平臺啟動}

                  圣:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
                  靈:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
                  石:=SMA(靈,13,8);
                  仙:=CEILING(SMA(石,13,8));
                  編著:=SMA(圣,21,8);
                   AABB:=IF(L,CONST(L),DRAWNULL);
                  平臺啟動:STICKLINE(仙-編著>75,AABB,AABB*0.95,15,1),COLORYELLOW;
                   VARZT:=BARSLAST(平臺啟動);
                   {}

                   {原始人實時內外盤主圖指標}
                  買賣盤比▇: 1/DYNAINFO(51),COLORGRAY,NODRAW;
                   IF(買賣盤比▇ >0.9,買賣盤比▇,DRAWNULL),COLORWHITE,NODRAW;
                   IF(買賣盤比▇ >1.3,買賣盤比▇,DRAWNULL),COLORRED,NODRAW;
                   DRAWTEXT_FIX(1,0.5,0,0,'▇'),COLORGRAY;
                   DRAWTEXT_FIX(1,0.51,0,0,'▇'),COLORGRAY;
                   DRAWTEXT_FIX(1,0.52,0,0,'▇'),COLORGRAY;
                   DRAWTEXT_FIX(1,0.53,0,0,'▇'),COLORGRAY;
                   DRAWTEXT_FIX(1,0.54,0,0,'▇'),COLORGRAY;
                   DRAWTEXT_FIX(1,0.55,0,0,'▇'),COLORGRAY;
                   DRAWTEXT_FIX(1,0.56,0,0,'▇'),COLORGRAY;
                   DRAWTEXT_FIX(1,0.57,0,0,'▇'),COLORGRAY;
                   DRAWTEXT_FIX(1,0.58,0,0,'▇'),COLORGRAY;
                   DRAWTEXT_FIX(買賣盤比▇ >0.5,0.5,0,0,'▇'),COLORLIGREEN;
                   DRAWTEXT_FIX(買賣盤比▇ >0.6,0.51,0,0,'▇'),COLORLIGREEN;
                   DRAWTEXT_FIX(買賣盤比▇ >0.7,0.52,0,0,'▇'),COLORLIGREEN;
                   DRAWTEXT_FIX(買賣盤比▇ >0.75,0.53,0,0,'▇'),COLOR00CCFF;
                   DRAWTEXT_FIX(買賣盤比▇ >0.8,0.54,0,0,'▇'),COLOR00CCFF;
                   DRAWTEXT_FIX(買賣盤比▇ >0.85,0.55,0,0,'▇'),COLOR00CCFF;
                   DRAWTEXT_FIX(買賣盤比▇ >0.9,0.56,0,0,'▇'),COLOR000066;
                   DRAWTEXT_FIX(買賣盤比▇ >0.95,0.57,0,0,'▇'),COLOR000066;
                   DRAWTEXT_FIX(買賣盤比▇ >1,0.58,0,0,'▇'),COLOR000066;
                   DRAWTEXT_FIX(1,0.56,0,0,' 9'),COLORBLACK;
                   DRAWTEXT_FIX(1,0.6,0,0,'▇'),COLORGRAY;
                   DRAWTEXT_FIX(1,0.61,0,0,'▇'),COLORGRAY;
                   DRAWTEXT_FIX(1,0.62,0,0,'▇'),COLORGRAY;
                   DRAWTEXT_FIX(1,0.63,0,0,'▇'),COLORGRAY;
                   DRAWTEXT_FIX(1,0.64,0,0,'▇'),COLORGRAY;
                   DRAWTEXT_FIX(1,0.65,0,0,'▇'),COLORGRAY;
                   DRAWTEXT_FIX(1,0.66,0,0,'▇'),COLORGRAY;
                   DRAWTEXT_FIX(1,0.67,0,0,'▇'),COLORGRAY;
                   DRAWTEXT_FIX(1,0.68,0,0,'▇'),COLORGRAY;
                   DRAWTEXT_FIX(買賣盤比▇ >1.05,0.6,0,0,'▇'),COLORGREEN;
                   DRAWTEXT_FIX(買賣盤比▇ >1.1,0.61,0,0,'▇'),COLORGREEN;
                   DRAWTEXT_FIX(買賣盤比▇ >1.15,0.62,0,0,'▇'),COLORGREEN;
                   DRAWTEXT_FIX(買賣盤比▇ >1.2,0.63,0,0,'▇'),COLORYELLOW;
                   DRAWTEXT_FIX(買賣盤比▇ >1.25,0.64,0,0,'▇'),COLORYELLOW;
                   DRAWTEXT_FIX(買賣盤比▇ >1.3,0.65,0,0,'▇'),COLORYELLOW;
                   DRAWTEXT_FIX(買賣盤比▇ >1.4,0.66,0,0,'▇'),COLORRED;
                   DRAWTEXT_FIX(買賣盤比▇ >1.5,0.67,0,0,'▇'),COLORRED;
                   DRAWTEXT_FIX(買賣盤比▇ >1.6,0.68,0,0,'▇'),COLORRED;
                   DRAWTEXT_FIX(1,0.65,0,0,' 7'),COLORBLACK;
                   {強莊}
                  快線:=EMA(C,7)-EMA(C,21),LINETHICK2,COLORRED;
                  慢線:=MA(快線,4),COLORGREEN,LINETHICK2;
                  數值:=EMA((0.668*REF(快線,1)+0.333*快線),1),COLORSTICK;
                   X1:=V/SUM(V,13);
                   X2:=DMA(C,X1);
                   X3:=(C-X2)/X2*40;
                   L2:=MA(AMOUNT/(100*V),13);
                   CYS13:= (C-L2)/L2*100;
                  做多:=IF(快線>=數值,快線,數值);
                  做空:=IF(數值-快線,數值,快線);
                  強莊:STICKLINE(CYS13>4,L-0.22,L-0.35,2.5,0),COLORYELLOW;
                   
                  通達信牛股主圖源碼公式

                  下載鏈接:(下載本站資源請點擊下面進入下載頁“藍色圖標”)
                  通達信牛股主圖源碼公式下載
                  精品股票公式
                  大乐透开奖号码