未來函數檢測 | 推薦資源 | 熱門資源 收藏股海網 | 將股海網放到桌面
                  股海網,最好股票軟件下載中心,股票軟件,股票書籍,股票公式,股票知識,炒股教程
                  股海首頁 | 指標公式 | 分析軟件 | 行情軟件 | 數據軟件 | 資訊題材 | 工具應用 | 期貨基金 | 書籍教程 | 技術指標 | 股海絕技 | 外匯期貨 | 股票知識 |
                  股票軟件 大智慧 通達信 飛狐 東財通 操盤手 指南針 同花順 錢龍 券商軟件 手機炒股 和諧軟件 證券之星 金融界 分析家 數據下載 數據接口 期貨 基金 教程
                  股票公式 大智慧 通達信 飛狐 同花順 東財通 | 股票池 大智慧 通達信 | 股票書籍 | 指標分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
                  當前位置:→ 股海網 > 指標公式 > 通達信公式 > 正文
                  通達信RSI突破下降趨勢線指標公式
                  • 相關簡介: RSI:=SMA(MAX(C-REF(C,1),0),8,1)/SMA(ABS(C-REF(C,1)),8,1)*100,COLORWHITE; A1:=REF(RSI,2)=HHV(RSI,2*2+1); B1:=FILTER(A1,2); C1:=BACKSET(B1,2+1); D1:=FILTER(C1,2);{高} A2:=REF(RSI,2)=LLV(RSI,2*2+1); B2:=FILTER(A2,2); C2:=BACKSET(B2,2+1); D2:=FILTER(C2,2)
                  • 文件大小: unknow
                  • 瀏覽次數:
                  • 運行環境:
                  • 編輯發布: 股海網
                  • 軟件來源: Internet
                  • 加入時間: 2018/11/4 8:02:36
                  • 解壓密碼: www.02594633.com(請仔細輸入!復制無效!)
                  • 下載統計:

                  股票軟件說明:

                  RSI:=SMA(MAX(C-REF(C,1),0),8,1)/SMA(ABS(C-REF(C,1)),8,1)*100,COLORWHITE;
                   A1:=REF(RSI,2)=HHV(RSI,2*2+1);
                   B1:=FILTER(A1,2);
                   C1:=BACKSET(B1,2+1);
                   D1:=FILTER(C1,2);{高}
                  A2:=REF(RSI,2)=LLV(RSI,2*2+1);
                   B2:=FILTER(A2,2);
                   C2:=BACKSET(B2,2+1);
                   D2:=FILTER(C2,2);{低}
                  H1:=(D1 AND NOT(D2)) OR BARSTATUS=2 OR BARSCOUNT(C)=1;
                   L1:=(D2 AND NOT(D1));
                   H2:=D1 AND NOT(D2);
                   X1:=REF(BARSLAST(H1),1)+1;
                   F1:=BACKSET(H1 AND COUNT(L1,X1)>0,LLVBARS(IF(L1,L,10000),X1));

                   G1:=F1>REF(F1,1);
                   I1:=BACKSET(G1,2);
                   LD:=I1>REF(I1,1);{過濾后低點}
                  L2:=LD OR BARSTATUS=2 OR BARSCOUNT(C)=1;
                   X2:=REF(BARSLAST(L2),1)+1;
                   F2:=BACKSET(L2 AND COUNT(H2,X2)>0,HHVBARS(IF(H2,H,0),X2));

                   G2:=F2>REF(F2,1);
                   I2:=BACKSET(G2,2);
                   HD:=I2>REF(I2,1);{過濾后高點}
                  R1:=BACKSET(BARSTATUS=2,BARSLAST(HD)+1);
                   S1:=R1>REF(R1,1); {前一高}
                  R2:=BACKSET(S1,REF(BARSLAST(HD),1)+2);
                   S2:=R2>REF(R2,1); {前二高}
                  R3:=BACKSET(S2,REF(BARSLAST(HD),1)+2);
                   S3:=R3>REF(R3,1); {前三高}
                  T1:=BACKSET(BARSTATUS=2,BARSLAST(LD)+1);
                   U1:=T1>REF(T1,1); {前一低}
                  T2:=BACKSET(U1,REF(BARSLAST(LD),1)+2);
                   U2:=T2>REF(T2,1); {前二低}
                  T3:=BACKSET(U2,REF(BARSLAST(LD),1)+2);
                  壓一:=DRAWLINE(S2,RSI,S1,RSI,1),COLOR00B5B9,COLORRED; {壓力1}
                  壓二:=DRAWLINE(S3,RSI,S2,RSI,1),COLOR009AFF; {壓力2}
                  XG:CROSS(RSI,壓一) OR CROSS(RSI,壓二);

                  通達信RSI突破下降趨勢線指標公式

                  下載鏈接:(下載本站資源請點擊下面進入下載頁“藍色圖標”)
                  通達信RSI突破下降趨勢線指標公式下載
                  精品股票公式
                  大乐透开奖号码