未来函数检测 | 推荐资源 | 热门资源 收藏股海网 | 将股海网放到桌面
                  股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
                  股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股海绝技 | 外汇期货 | 股票知识 |
                  股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
                  股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
                  当前位置 股海网 > 指标公式 > 通达信公式 > 正文
                  放量突破左峰 迎接主升的到来 主图 幅图 选股 源码
                  • 相关简介 放量突破左峰 迎接主升的到来 主图 幅图 选股 源码 指标思路 本意想找到去年12月中最高价画线但考虑有些停牌股12月没有数据所以左峰取60天前今天距去年12月交易日大致时间的30天内最高价为左峰高点大概视个股交易时间不同取值为去年11?#36335;?#25110;12?#36335;?#20170;年一?#36335;?#30340;最高点大概然后 放量突破这个高点 出票相比前期突破锅盖选股条件相对宽松 主图 T:=FINDHIGHBARS(H,60,30,1); A:DRAWLINE(CURRBARSCOUNT=CONST(T)+1,H,ISLAS
                  • 文件大小 unknow
                  • 浏?#26469;?#25968;
                  • 运行环境 通达信
                  • 编辑发布 股海网
                  • 软件来源 Internet
                  • 加入时间 2018/12/16 9:26:29
                  • 解压密码 www.02594633.com请仔细输入复制无效
                  • 下载统计

                  股票软件说明

                  放量突破左峰 迎接主升的到来 主图 幅图 选股 源码

                  指标思路 本意想找到去年12月中最高价画线但考虑有些停牌股12月没有数据所以左峰取60天前今天距去年12月交易日大致时间的30天内最高价为左峰高点大概视个股交易时间不同取值为去年11?#36335;?#25110;12?#36335;?nbsp; 今年一?#36335;?#30340;最高点大概然后 放量突破这个高点 出票  相比前期“突破锅盖选股”条件相对宽松

                  主图
                  T:=FINDHIGHBARS(H,60,30,1);
                  A:DRAWLINE(CURRBARSCOUNT=CONST(T)+1,H,ISLASTBAR,REF(H,T),0),COLORYELLOW;
                  TT:=BARSLAST(C>A*1.014 AND L<A);
                  TA:=BARSLAST(CROSS(A!=DRAWNULL,0.5));
                  TJ:=VOL=HHV(VOL,T+1) AND TA>28 AND HSL>8;
                  XG:=COUNT(TT=0,T+1)=1 AND TT=0 AND TJ;
                  STICKLINE(XG,C,O,1.5,0),COLORYELLOW;
                  STICKLINE(XG,H,L,1.5,0),COLORYELLOW;
                  DRAWICON(XG,L*0.95,1);
                  DRAWTEXT(TA=0,A*1.05,STRCAT(STRCAT('最高价',VAR2STR(REF(A,TA),2)),'元'))COLORYELLOW;


                  幅图

                  T:=FINDHIGHBARS(H,60,30,1);
                  A:=DRAWLINE(CURRBARSCOUNT=CONST(T)+1,H,ISLASTBAR,REF(H,T),0);
                  TT:=BARSLAST(C>A*1.014 AND L<A);
                  TA:=BARSLAST(CROSS(A!=DRAWNULL,0.5));
                  TJ:=VOL=HHV(VOL,T+1) AND TA>28 AND HSL>8;
                  XG:=COUNT(TT=0,T+1)=1 AND TT=0 AND TJ;
                  STICKLINE(XG,0,8,1.5,0),COLORYELLOW;

                  选股

                  T:=FINDHIGHBARS(H,60,30,1);
                  A:=DRAWLINE(CURRBARSCOUNT=CONST(T)+1,H,ISLASTBAR,REF(H,T),0);
                  TT:=BARSLAST(C>A*1.014 AND L<A);
                  TA:=BARSLAST(CROSS(A!=DRAWNULL,0.5));
                  TJ:=VOL=HHV(VOL,T+1) AND TA>28 AND HSL>8;
                  XG:COUNT(TT=0,T+1)=1 AND TT=0 AND TJ;

                  放量突破左峰 迎接主升的到来 主图 幅图 选股 源码

                  放量突破左峰 迎接主升的到来 主图 幅图 选股 源码

                  下载链接(下载本站资源请点击下面进入下载页蓝色图标)
                  放量突破左峰 迎接主升的到来 主图 幅图 选股 源码下载
                  精品股票公式
                  ͸