未来函数检测 | 推荐资源 | 热门资源 收藏股海网 | 将股海网放到桌面
                  股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
                  股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股海绝技 | 外汇期货 | 股票知识 |
                  股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
                  股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
                  当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文
                  通达信现黑马选股公式
                  • 相关简介: N:=5; VAR1:=CLOSE REF(CLOSE,1) AND CLOSE REF(CLOSE,2); VAR2:=REF(VAR1,1) AND CLOSE =REF(CLOSE,1)=REF(CLOSE,2); VAR3:=REF(VAR2,1) AND CLOSE =REF(CLOSE,1) AND CLOSE =REF(CLOSE,2); VAR4:=REF(VAR3,1) AND CLOSE =REF(CLOSE,1)=REF(CLOSE,2); VAR5:=REF(VAR4,1
                  • 文件大小: unknow
                  • 浏?#26469;?#25968;:
                  • 运行环境:
                  • 编辑发布: 股海网
                  • 软件来源: Internet
                  • 加入时间: 2019/4/24 7:30:13
                  • 解压密码: www.02594633.com(请仔细输入!复制无效!)
                  • 下载统计:

                  股票软件说明:

                  N:=5;

                  VAR1:=CLOSE > REF(CLOSE,1) AND CLOSE > REF(CLOSE,2);

                  VAR2:=REF(VAR1,1) AND CLOSE <=REF(CLOSE,1)>=REF(CLOSE,2);

                  VAR3:=REF(VAR2,1) AND CLOSE >=REF(CLOSE,1) AND CLOSE <=REF(CLOSE,2);

                  VAR4:=REF(VAR3,1) AND CLOSE <=REF(CLOSE,1)>=REF(CLOSE,2);

                  VAR5:=REF(VAR4,1) AND CLOSE >=REF(CLOSE,1) AND CLOSE <=REF(CLOSE,2);

                  VAR6:=REF(VAR5,1) AND CLOSE <=REF(CLOSE,1)>=REF(CLOSE,2);

                  VAR7:=REF(VAR6,1) AND CLOSE >=REF(CLOSE,1) AND CLOSE <=REF(CLOSE,2);

                  VAR8:=REF(VAR7,1) AND CLOSE <=REF(CLOSE,1)>=REF(CLOSE,2);

                  VAR9:=REF(VAR8,1) AND CLOSE >=REF(CLOSE,1) AND CLOSE <=REF(CLOSE,2);

                  VARA:=REF(VAR9,1) AND CLOSE <=REF(CLOSE,1)>=REF(CLOSE,2);

                  VARB:=REF(VARA,1) AND CLOSE >=REF(CLOSE,1) AND CLOSE <=REF(CLOSE,2);

                  VARC:=REF(VARB,1) AND CLOSE <=REF(CLOSE,1)>=REF(CLOSE,2);

                  VARD:=CLOSE < REF(CLOSE,1) AND CLOSE < REF(CLOSE,2);

                  VARE:=REF(VARD,1) AND CLOSE >=REF(CLOSE,1) AND CLOSE <=REF(CLOSE,2);

                  VARF:=REF(VARE,1) AND CLOSE <=REF(CLOSE,1)>=REF(CLOSE,2);

                  VAR10:=REF(VARF,1) AND CLOSE >=REF(CLOSE,1) AND CLOSE <=REF(CLOSE,2);

                  VAR11:=REF(VAR10,1) AND CLOSE <=REF(CLOSE,1)>=REF(CLOSE,2);

                  VAR12:=REF(VAR11,1) AND CLOSE >=REF(CLOSE,1) AND CLOSE <=REF(CLOSE,2);

                  VAR13:=REF(VAR12,1) AND CLOSE <=REF(CLOSE,1)>=REF(CLOSE,2);

                  VAR14:=REF(VAR13,1) AND CLOSE >=REF(CLOSE,1) AND CLOSE <=REF(CLOSE,2);

                  VAR15:=REF(VAR14,1) AND CLOSE <=REF(CLOSE,1)>=REF(CLOSE,2);

                  VAR16:=REF(VAR15,1) AND CLOSE >=REF(CLOSE,1) AND CLOSE <=REF(CLOSE,2);

                  VAR17:=REF(VAR16,1) AND CLOSE <=REF(CLOSE,1)>=REF(CLOSE,2);

                  VAR18:=REF(VAR17,1) AND CLOSE >=REF(CLOSE,1) AND CLOSE <=REF(CLOSE,2);

                  VAR19:=REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1) AND VAR1;

                  TYP := (HIGH + LOW + CLOSE)/3;

                  CC1:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14)),COLORFF00FF;

                  C1:=SMA(CC1,3,1);

                  C2:=SMA(C1,3,1);

                  C3:=3*C1-2*C2;

                  CB1:=EMA(C3,5);

                  CB2:=REF(CB1,1);

                  LC := REF(CLOSE,1);

                  RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

                  RSI:=(RSI1-50)*5,LINETHICK2,COLORFFFFFF;

                  R1:=SMA(RSI,3,1);

                  D1:=SMA(R1,3,1);

                  J1:=3*R1-2*D1;

                  RR1:=EMA(J1,5);

                  RR2:=REF(RR1,1);

                  RR:=RR1 > RR2;

                  RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

                  K:=SMA(RSV,3,1);

                  K1:=(K-50)*5,COLOR00FF00;

                  K2:=SMA(K1,3,1);

                  D2:=SMA(K2,3,1);

                  J2:=3*K2-2*D2;

                  BB1:=EMA(J2,5);

                  BB2:=REF(BB1,1);

                  CC2:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14)),COLORYELLOW;

                  黑马现:RR AND NOT(REF(RR,1)) AND (RR1 < -100 AND BB1 < -100) AND CB1 < -100 AND VAR19=1;


                  通达信现黑马选股公式

                  下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
                  通达信现黑马选股公式下载
                  精品股票公式
                  大乐透开奖号码

                                                  广西11选5走势图手机版 免费时时彩推荐软件 搜狐彩票是正规的吗 北京11选5前三直基本走势图 买彩票网站哪个好 天津时时彩官网 江苏快3网 浙江十一选五软件 新疆福利彩票喜乐彩 天津时时彩3d之家 河北快三今天走势图 足球宝贝 贵州11选5任7技巧 广西十一选五预测号码今天专家推测 北京赛车官网