未来函数检测 | 推荐资源 | 热门资源 收藏股海网 | 将股海网放到桌面
                  股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
                  股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股海绝技 | 外汇期货 | 股票知识 |
                  股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
                  股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
                  当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文
                  通达信骗线MACD公式源码K线图
                  • 相关简介: 通达信公式骗线MACD SHORT:=12; LONG:=26; MID:=9; RMACD:=MACD.MACD; H3:=REF(RMACD,3); H2:=REF(RMACD,2); H1:=REF(RMACD,1); H0:=RMACD; 买:H20 AND H3H2 AND H2H1 AND H0H1; DIF:EMA(CLOSE,SHORT)-EMA(CLOSE,LONG); DEA:EMA(DIF,MID); MACD:(DIF-DEA)*2,COLORSTICK; IF(DIFR
                  • 文件大小: unknow
                  • 浏?#26469;?#25968;:
                  • 运行环境: 通达信
                  • 编辑发布: 股海网
                  • 软件来源: Internet
                  • 加入时间: 2019/4/25 6:57:10
                  • 解压密码: www.02594633.com(请仔细输入!复制无效!)
                  • 下载统计:

                  股票软件说明:

                  通达信公式骗线MACD

                  SHORT:=12;
                  LONG:=26;
                  MID:=9;
                  RMACD:="MACD.MACD";
                  H3:=REF(RMACD,3);
                  H2:=REF(RMACD,2);
                  H1:=REF(RMACD,1);
                  H0:=RMACD;
                  买:H2<0 AND H3>H2 AND H2>H1 AND H0>H1;
                  DIF:EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
                  DEA:EMA(DIF,MID);
                  MACD:(DIF-DEA)*2,COLORSTICK;
                  IF(DIF<REF(DIF,1),DIF,DRAWNULL),COLORGREEN;
                  IF(DIF>REF(DIF,1),DIF,DRAWNULL),COLORRED;
                  IF(DEA<REF(DEA,1),DEA,DRAWNULL),LINETHICK2,COLORGREEN;
                  IF(DEA>REF(DEA,1),DEA,DRAWNULL),LINETHICK2,COLORRED;
                  A:STICKLINE(MACD<REF(MACD,1),0,MACD,1,0),COLORGREEN;
                  B:STICKLINE(MACD>REF(MACD,1) AND REF(MACD,1)<REF(MACD,2),0,MACD,1,0),COLORYELLOW;
                  绿面:10*IF (MACD<0,SUM(MACD,BARSLAST(MACD>0)),0),LINETHICK0,COLOR00FF00,NODRAW;
                  红面:10*IF (MACD>0,SUM(MACD,BARSLAST(MACD<0)),0),LINETHICK0,COLORRED,NODRAW;
                   
                  通达信骗线MACD公式源码K线图

                  下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
                  通达信骗线MACD公式源码K线图下载
                  精品股票公式
                  大乐透开奖号码

                                                  中国足彩网在线投注 新中超客栈 2019年一波中特最准 12112期20选5 7星彩开奖结果查询今天晚 河南快三规则 福建十一选五前三直 2019德甲球队排名 1青海11选5 2019第105码报 河北十一选五任三遗漏号 15选5中3个多少钱 3d试机号今天晚上 吉林快3专家预测群 北京pk赛车计划最准