未来函数检测 | 推荐资源 | 热门资源 收藏股海网 | 将股海网放到桌面
                  股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
                  股海首页 | ?#21103;?#20844;式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 股海绝技 | 外汇期货 | 股票知识 |
                  股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
                  股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | ?#21103;?#20998;解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
                  当前位置:→ 股海网 > ?#21103;?#20844;式 > 通达信公式 > 正文
                  很实用的主力潜伏吃货副图?#21103;?绝对实用 实盘检验过
                  • 相关简介: 很实用的主力潜伏吃货副图?#21103;?绝对实用 实盘检验过 源码 {主力倍量吃货,副图} N:=8; M:=13; P:=60; S:=3; V1:=(C*2+H+L)/4*10; V2:=EMA(V1,13)-EMA(V1,34); V3:=EMA(V2,5); V4:2*(V2-V3)*5.5; 超大主力吃: IF(V4=0,V4,0),COLOR7F00FF,LINETHICK2; 超大主力吐: IF(V4=0,V4,0),COLOR66FF00,LINETHICK1; V5:=(HHV(INDE
                  • 文件大小: unknow
                  • 浏?#26469;?#25968;:
                  • 运行环境: 通达信
                  • 编辑发布: 股海网
                  • 软件来源: Internet
                  • 加入时间: 2019/4/25 7:31:23
                  • 解压密码: www.02594633.com(请仔细输入!复制无效!)
                  • 下载统计:

                  股票软件说明:

                  很实用的主力潜伏吃货副图?#21103;?/a> 绝对实用 实盘检验过

                  源码

                  {主力倍量吃货,副图}
                  N:=8;
                   M:=13;
                   P:=60;
                   S:=3;
                   V1:=(C*2+H+L)/4*10;
                   V2:=EMA(V1,13)-EMA(V1,34);
                   V3:=EMA(V2,5);
                   V4:2*(V2-V3)*5.5;
                  超大主力吃: IF(V4>=0,V4,0),COLOR7F00FF,LINETHICK2;
                  超大主力吐: IF(V4<=0,V4,0),COLOR66FF00,LINETHICK1;
                   V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;
                   V6:=EMA(3*V5-2*SMA(V5,18,1),5);
                   V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;
                   V8:=(INDEXC*2+INDEXH+INDEXL)/4;
                   V9:=EMA(V8,13)-EMA(V8,34);
                   VA:=EMA(V9,3);
                   VB:=(V9-VA)/2;
                  主力吃货线:8,COLORFF80FF,LINETHICK2,CROSSDOT;
                   DH:=REF(HHV(H,10),2);
                   DC:=REF(HHV(MAX(C,O),10),2);
                   XGDH:CROSS(C,DH) AND CROSS(超大主力吃,8);
                   XGDC:CROSS(C,DC) AND CROSS(超大主力吃,8);
                   STICKLINE(XGDH OR XGDC,0,8,2,0),COLOR3131FF;
                  倍量吃货:(XGDH OR XGDC) AND V/REF(V,1)>1.95,COLORYELLOW;
                   STICKLINE(倍量吃货,0,-8,5,0),COLORYELLOW;
                  {庄?#39029;?#29616;}
                  RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
                  K:=SMA(RSV,3,1);
                  D:=SMA(K,3,1);
                  J:=3*K-2*D;
                  J1:=REVERSE(J);
                  AA:=REF(MA(C,1),10)>REF(MA(C,60),10);
                  买点:CROSS(J,J1) AND AA;
                  STICKLINE(买点,0,30,6,0),COLORBLUE;
                  STICKLINE(买点,30,60,4,0),COLORWHITE;
                  STICKLINE(买点,60,80,2,0),COLORYELLOW;
                  DRAWTEXT(买点,70,'庄?#39029;?#29616;'),COLORRED;

                  {主力进出场}
                  VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
                  VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
                  VAR3:=EMA(VAR2,10);
                  VAR4:=LLV(LOW,33);
                  VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
                  主力进场:IF(VAR5>REF(VAR5,1),VAR5,0),COLORRED,NODRAW;
                  STICKLINE(VAR5>REF(VAR5,1),0,VAR5,3,0 ),COLORRED;
                  STICKLINE(VAR5>REF(VAR5,1),0,VAR5,3,0 ),COLOR000055;
                  STICKLINE(VAR5>REF(VAR5,1),0,VAR5,2.6,0 ),COLOR000077;
                  STICKLINE(VAR5>REF(VAR5,1),0,VAR5,2.1,0 ),COLOR000099;
                  STICKLINE(VAR5>REF(VAR5,1),0,VAR5,1.5,0 ),COLOR0000BB;
                  STICKLINE(VAR5>REF(VAR5,1),0,VAR5,0.9,0 ),COLOR0000DD;
                  STICKLINE(VAR5>REF(VAR5,1),0,VAR5,0.3,0 ),COLOR0000FF;
                  洗盘:IF(VAR5<REF(VAR5,1),VAR5,0),COLORGREEN,NODRAW;
                  STICKLINE(VAR5<REF(VAR5,1),0,VAR5,3,0),COLORGREEN;
                  STICKLINE(VAR5<REF(VAR5,1),0,VAR5,3,0),COLOR005500;
                  STICKLINE(VAR5<REF(VAR5,1),0,VAR5,2.6,0),COLOR007700;
                  STICKLINE(VAR5<REF(VAR5,1),0,VAR5,2.1,0),COLOR009900;
                  STICKLINE(VAR5<REF(VAR5,1),0,VAR5,1.5,0),COLOR00BB00;
                  STICKLINE(VAR5<REF(VAR5,1),0,VAR5,0.9,0),COLOR00DD00;
                  STICKLINE(VAR5<REF(VAR5,1),0,VAR5,0.3,0),COLOR00FF00;
                  VAR12:=SMA(ABS(VAR1-H),13,1)/SMA(MAX(VAR1-H,0),10,1);
                  VAR13:=EMA(VAR12,10);
                  VAR14:=HHV(H,33);
                  VAR15:=EMA(IF(H>=VAR14,VAR13,0),3);
                  冲顶:IF(VAR15>REF(VAR15,1),VAR15,0),COLORFF00FF,NODRAW;
                  STICKLINE(VAR15>REF(VAR15,1),0,VAR15,3,0),COLORFF00FF;
                  STICKLINE(VAR15>REF(VAR15,1),0,VAR15,3,0 ),COLOR550055;
                  STICKLINE(VAR15>REF(VAR15,1),0,VAR15,2.6,0 ),COLOR770077;
                  STICKLINE(VAR15>REF(VAR15,1),0,VAR15,2.1,0 ),COLOR990099;
                  STICKLINE(VAR15>REF(VAR15,1),0,VAR15,1.5,0 ),COLORBB00BB;
                  STICKLINE(VAR15>REF(VAR15,1),0,VAR15,0.9,0 ),COLORDD00DD;
                  STICKLINE(VAR15>REF(VAR15,1),0,VAR15,0.3,0 ),COLORFF00FF;
                  主力出场:IF(VAR15<REF(VAR15,1),VAR15,0),COLORYELLOW,NODRAW;
                  STICKLINE(VAR15<REF(VAR15,1),0,VAR15,3,0 ),COLORYELLOW;
                  STICKLINE(VAR15<REF(VAR15,1),0,VAR15,3,0),COLOR005555;
                  STICKLINE(VAR15<REF(VAR15,1),0,VAR15,2.6,0),COLOR007777;
                  STICKLINE(VAR15<REF(VAR5,1),0,VAR15,2.1,0),COLOR009999;
                  STICKLINE(VAR15<REF(VAR15,1),0,VAR15,1.5,0),COLOR00BBBB;
                  STICKLINE(VAR15<REF(VAR15,1),0,VAR15,0.9,0),COLOR00DDDD;
                  STICKLINE(VAR15<REF(VAR15,1),0,VAR15,0.3,0),COLOR00FFFF;
                  A1:=REF(CLOSE,2);
                  A2:=SMA(MAX(CLOSE-A1,0),7,1)/SMA(ABS(CLOSE-A1),7,1)*100;
                  波段介入点:IF(A2<19,19,0)COLORWHITE;
                  {主力潜伏}
                  N1:=8;
                  MTM:=C-REF(C,1);
                  ZLGJ:100*EMA(EMA(MTM,N1),N1)/EMA(EMA(ABS(MTM),N1),N1),COLORYELLOW;{N1=9}
                  DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
                  DEA:=EMA(DIFF,9);
                  MACD:=2*(DIFF-DEA);
                  主力潜伏:COUNT(MACD<0,10)=10,COLORCYAN;
                  STICKLINE(主力潜伏,0,MACD*(-0.1),2.8,0),LINETHICK6,,COLORCYAN;
                  DRAWICON(主力潜伏,MACD*(-0.18),28);
                  DRAWICON(主力潜伏,MACD*(-0.1),26);
                   

                  很实用的主力潜伏吃货副图?#21103;?绝对实用 实盘检验过

                  下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
                  很实用的主力潜伏吃货副图?#21103;?绝对实用 实盘检验过下载
                  精品股票公式
                  大乐透开奖号码

                                                  极速时时彩论坛 红姐心水论坛480555 双色球081开奖号码 32只牌九游戏 山西11选5软件 二四六天天好彩图片玄机图 北京时时彩开奖直播网 深圳风采福利彩票查询双色球 宁夏十一选五论坛 双色球基本走势图图表 吉林快3遗漏数据 黑龙江22选5基本走势图表 七星彩走势图近大赢家 cba辽宁队海报 河南十一选五单注多少钱