未来函数检测 | 推荐资源 | 热门资源 收藏股海网 | 将股海网放到桌面
                  股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
                  股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | ?#38469;?#25351;标 | 股海绝技 | 外汇期货 | 股票知识 |
                  股票软件 大智慧 通达信 飞狐 东财通 操盘手 ?#25913;?#38024; 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
                  股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
                  当前位置:→ 股海网 > 资讯题材 > 主题投资 > 正文
                  通达信股东户数、户均持股自定义数据更新 2018三季报
                  • 相关简介: 通达信股东户数、户均持股自定义数据更新 2018三季报 需要在通达信自定义数据管理器,分别建立股东户数、户均持股的自定义数据,属性为序列数据。 公式: {股东户数} HS:=SIGNALS_USER(41,1);{此处数值改为自己实际数值} AA:=HSREF(HS,1); BB:=BARSLAST(AA); CC:=BACKSET(ISLASTBAR,BB); HSS:=REF(HS,BB+1); 幅度:=(HS/HSS-1)*100; IF(CC=0,PLOYLINE(AA,HS),DRAW
                  • 文件大小: 1.51MB
                  • 浏?#26469;?#25968;:
                  • 运行环境: 通达信
                  • 编辑发布: 股海网
                  • 软件来源: Internet
                  • 加入时间: 2018/11/11 9:23:50
                  • 解压密码: www.02594633.com(请仔细输入!复制无效!)
                  • 下载统计:

                  股票软件说明:

                  通达信股东户数、户均持股自定义数据更新 2018三季报

                  需要在通达信自定义数据管理器,分别建立股东户数、户均持股的自定义数据,属性为“序列数据”。

                  公式
                  {股东户数}
                  HS:=SIGNALS_USER(41,1);{此处数值改为自己实际数值}
                  AA:=HS<>REF(HS,1);
                  BB:=BARSLAST(AA);
                  CC:=BACKSET(ISLASTBAR,BB);
                  HSS:=REF(HS,BB+1);
                  幅度:=(HS/HSS-1)*100;
                  IF(CC=0,PLOYLINE(AA,HS),DRAWNULL),COLORGREEN;
                  DRAWBMP(AA,HS,'YELLOWBOLLX');
                  Z1:=STRCAT(' ',CON2STR(REF(YEAR,BB),0));
                  Z2:=STRCAT(Z1,'-');
                  Z3:=STRCAT(Z2,CON2STR(REF(MONTH,BB),0));
                  Z4:=STRCAT(Z3,'-');
                  Z5:=STRCAT(Z4,CON2STR(REF(DAY,BB),0));
                  Z6:=STRCAT('公告日期:',Z5);
                  Z7:=STRCAT(Z6,'  幅度:');
                  Z8:=STRCAT(Z7,CON2STR(幅度,2));
                  Z9:=STRCAT(Z8,'%');
                  DRAWTEXT_FIX(BB,0.8,0,0,Z9),COLOR00FFFF;

                  {户均持股}
                  CG:=SIGNALS_USER(42,1);{此处数值改为自己实际数值}
                  AA:=CG<>REF(CG,1);
                  BB:=BARSLAST(AA);
                  CC:=BACKSET(ISLASTBAR,BB);
                  CGS:=REF(CG,BB+1);
                  幅度:=(CG/CGS-1)*100;
                  IF(CC=0,PLOYLINE(AA,CG),DRAWNULL),COLORRED;
                  DRAWBMP(AA,CG,'YELLOWBOLLX');
                  Z1:=STRCAT('幅度:',CON2STR(幅度,2));
                  Z2:=STRCAT(Z1,'%');
                  DRAWTEXT_FIX(BB,0.91,0.2,0,Z2),COLOR00FFFF; {下移}
                  DRAWTEXT_FIX(PERIOD=5,0.0,0.0,0,STRCAT('机构持仓比例: ',EXTERNSTR(0,44))),COLOR0080FF;
                   

                  通达信股东户数、户均持股自定义数据更新 2018三季报

                  下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
                  通达信股东户数、户均持股自定义数据更新 2018三季报下载
                  精品股票公式
                  大乐透开奖号码

                                                  澳洲幸运10开奖官网分析 六肖中特彩图 老时时彩开奖k线图 中国足彩网上哪里看奖金 8月25日彩票开奖结果 手机斗地主下载 北单专家团二串一推荐 湖北30选5开奖时间 广东时时彩公式 京东彩票优惠券领取 足彩任选9场投注技巧 江苏e球彩中奖金额多少钱 超准六肖中特 彩票开奖现场真假 贝利总进球